Problem
When entering a MAK activation key into Office 2010 the setup wizard may report that it "Cannot Verify the License". You will then be prompted to repair your Office installation but doing so may not fix the problem.
Cause
The cause is a problem with the Office Software Protection Platform software component.
Resolution
- Type in services.msc in the run box and find the service called Office Software Protection Platform
- Stop the service
- Open File Explorer and navigate to C:\ProgramData\Microsoft\OfficeSoftwareProtectionPlatform and rename tokens.dat to tokens.old.
- Go to C:\ProgramData\Microsoft\OfficeSoftwareProtectionPlatform\Cache and rename cache.dat to cache.old.
- Now restart the system and open any Office program. You’ll be asked to retype your product key and this time it should be successful and activate.
Note: C:\Programdata is a hidden folder. You will need to set Explorer to Show hidden files, folders and drives to see this folder.
Applies to: