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I have a Stone NT310 / NT310-H Laptop, and it keeps Beeping. How do I Solve this?

Article ID: 234
Last updated: 14 Nov, 2022
Article ID: 234
Last updated: 14 Nov, 2022
Revision: 22
Views: 8355
Posted: 22 Nov, 2013
by Andrew Sharrad
Updated: 14 Nov, 2022
by Andrew Sharrad

Problem

Some customers have reported that their NT310 Stone laptop may intermittently beep unexpectedly. When the problem occurs, the laptop will beep every few seconds until rebooted or it shuts down.

Cause

There are several possible causes for this:

  1. The battery is not installed properly. These laptops have two battery clips one of which must be manually moved to the closed position on each machine.
  2. The system may be overheating.
  3. The system may be running on battery and the battery level is very low.
  4. Out of date or incorrect video drivers (NT310 only).
  5. A BIOS Update may be required.

Resolution

  1. Ensure that both battery clips are in the locked position, so that the battery is securely installed in the machine. The locked postition is indicated by the "closed padlock" symbols. The right hand clip in the picture below must be manually moved to the locked position on each machine - it is not a spring loaded clip.

  1. Always ensure that the vents on the left hand side of the unit are unobstructed. Blocking the vents on the left hand side of the machine can cause overheating.
  2. Ensure the correct AC Adapter is connected to the system and check the battery charge level.
  3. NT310 Only: Check the age of the Intel HD Graphics video driver installed. Customers with an Ivybridge processor (Core i3-3xxx or Core i5-3xxx) need to ensure that they are using a video driver from 2013 or newer.
  4. If you have updated to a recent video driver, or already have a 2013 video driver installed, you may benefit from a BIOS update for your system. Please see the attached articles for BIOS updates, or below:
  1. Please contact the service team if the above resolutions do not help.

How to Check the Age of the Video Driver

(NT310 Only)

Windows 7

  • Click on Start
  • Right hand click on Computer, then left click on Properties
  • Click on Device Manager, in the top left hand corner of the window that has appeared.

  • Then, expand display adapters and find the Intel HD Graphics Adapter.
  • Double click on the Intel HD Graphics adapter and then click on the Driver tab.

  • The driver in the above example is from 2013 and does not need upgrading.

Windows 8 / Windows 8.1

  • Use the Windows Key and X in combination to bring up the Power User Menu
  • From that menu, left hand click on Device Manager

  • Then, expand display adapters and find the Intel HD Graphics Adapter.
  • Double click on the Intel HD Graphics adapter and then click on the Driver tab.

  • The driver in the above example is from 2013 and does not need upgrading.

Where to Get Upgraded Drivers

  • The Stone Driver Finder contains updated drivers for these models.
  • Alternatively, use the Intel Download Center to download the right drivers:
    • NT310: 3rd Generation Intel Core Processors with Intel HD Graphics 4000.
    • NT310-H: 4th Generatin Intel Core Processors with Intel HD Graphics 4200 / 4400.

​Applies to:

  • Stone NT310 Laptop - NOTCHA-256 and NOTCHA-257.
  • Stone NT310-H Laptop - NOTCHA-260 and NOTCHA-265.

This article was:  
Article ID: 234
Last updated: 14 Nov, 2022
Revision: 22
Views: 8355
Posted: 22 Nov, 2013 by Andrew Sharrad
Updated: 14 Nov, 2022 by Andrew Sharrad
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