SCCM 2012: Failed to Get Client Identity (80004005)

Issue

Operating system deployment fails when you are re-imaging client computers using SCCM 2012.

The problem occurs after the following sequence:

You then get the following message:

An error occurred while retrieving policy for this computer (0x80004005). For more information, please contact your system administrator or helpdesk operator.


You may also get the error messages “reply has no message header marker”, “Failed to get client identity (80004005)”, or “Failed to request for client” in the Configuration Manager Trace Log Tool.

image

Cause

The problem is caused by the incorrect date and/or time being set in the client computer's BIOS.

Resolution

Correct the date and time on the client system and then re-attempt the process.

Applies to:



Article ID: 158
Last updated: 21 Nov, 2014
Revision: 6
Third Party Products -> SCCM 2012: Failed to Get Client Identity (80004005)
https://kb.stonegroup.co.uk/index.php?View=entry&EntryID=158