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Intel S1200BTL or S1200BTS (Entry Level Server) Second LAN port not working

Problem

Entry level server systems based on the S1200BTL (ATX) or S1200BTS (uATX) system boards can loose second LAN port functionality. The LAN port is not detected in the operating system; it is not available in device manager.

Products

  • Intel S1200BTS based systems; operating system independant
  • Intel S1200BTL based systems; operating system independant

Issue

This issue should only occur if you have recently completed one of the following:

  • Completed a BIOS update
  • Upgraded the processor (which can cause a BIOS reset)
  • Reset the BIOS to defaults
  • Had a motherboard replacement

In these instances the second LAN controller can be disabled due to a BIOS problem. You will need to manually re-enable the second LAN controller.

Root Cause

The root cause is a BIOS glitch that Intel have documented. Their resolution is described below.

Resolution

Ensure both controllers are enabled in the BIOS:

  • From power-on, tap the F2 key to go into the BIOS
  • Go across to the Advanced menu
  • Go down to the PCI Configuration menu
  • Ensure that Onboard NIC1 and Onboard NIC2 are enabled

Note: If both LAN controllers are enabled in the BIOS and still one controller is missing in the operating system, or if the LAN controller repeatedly disappears even though you have not met the circumstances in the Issue section, then please contact Stone for warranty service.

Applies to:

  • Server products based on the S1200BTS and S1200BTL motherboards.