Intel X710 Network Adapter Ports May not be Operational, or May Fail to Start (Code 10)

Problem

The Intel X710 Series 10Gbe Dual or Quad port network adapters may report that one or more ports cannot start. The problem may appear if the driver was recently upgraded either through Windows Update, or by downloading the updated driver from the Intel web site.

The network card instance in Device Manager is shown with an exclamation mark, indicating a problem.

Cause

The problem is due to an issue with the non-volatile memory area on the adapter

Resolution

nvmupdate64e -u -l -o update.xml -b -c nvmupdate.cfg

More Information

Applies to:



Article ID: 681
Last updated: 21 Jun, 2017
Revision: 6
Stone Branded Products -> Servers and Workstations -> Troubleshooting -> Intel X710 Network Adapter Ports May not be Operational, or May Fail to Start (Code 10)
https://kb.stonegroup.co.uk/index.php?View=entry&EntryID=681