Stone N120 on CC4 - Cannot Complete Build Process - Action Exception: Check Network Connection

Network Driver not Installed in Build Process

Issue

Older version of the Realtek Network driver for Windows 7 x86 (to support a system being built for Windows 7 x64) does not correctly support the N120's LAN interface when being used with WDS or CC4. The driver is not selected and therefore a network connection is not available to complete the build process.

You may get the error message 'Action exception: abort on fail - action "Check network connection"'.

Cause

The available driver not fully include a matching device ID for the adapter present in the notebook:

PCI\VEN_10EC&DEV_8136&SUBSYS_31101558&REV_06
PCI\VEN_10EC&DEV_8136&SUBSYS_31101558
PCI\VEN_10EC&DEV_8136&CC_020000
PCI\VEN_10EC&DEV_8136&CC_0200

The driver is sufficient to be used in a Windows 7 installation (either manually, using the setup program or even using DPINST) but it is not sufficient for WDS / CC4 to match the driver to the hardware during the hardware detection phase.

Resolution

The Realtek LAN Driver dated May 2014 or newer resolves this problem:

Applies to:



Article ID: 314
Last updated: 13 Feb, 2016
Revision: 6
Stone Branded Products -> Stone Software Products -> Driver Packs for CC4 -> Stone N120 on CC4 - Cannot Complete Build Process - Action Exception: Check Network Connection
https://kb.stonegroup.co.uk/index.php?View=entry&EntryID=314