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SCCM 2012: Failed to Get Client Identity (80004005)

Issue

Operating system deployment fails when you are re-imaging client computers using SCCM 2012.

The problem occurs after the following sequence:

You then get the following message:

An error occurred while retrieving policy for this computer (0x80004005). For more information, please contact your system administrator or helpdesk operator.


You may also get the error messages “reply has no message header marker”, “Failed to get client identity (80004005)”, or “Failed to request for client” in the Configuration Manager Trace Log Tool.

image

Cause

The problem is caused by the incorrect date and/or time being set in the client computer's BIOS.

Resolution

Correct the date and time on the client system and then re-attempt the process.

Applies to:


How to start Windows 8.1 in Desktop Mode

Customising Windows 8.1 Desktop Mode

Windows 8 and 8.1 is a totally new version of Windows that as well as having the traditional desktop it also has the new style interface (previously known as Metro) which is set as the default to appear when the system boots.

If you prefer the ‘traditional’ desktop view, simply click on the desktop tile to enter Desktop mode, or press the Windows key + D. ( +D).

In windows 8.1 you can also configure Windows to boot directly to the desktop instead of booting to the Start screen.

Steps

  1. After booting into Windows, click the Desktop tile to enter Desktop mode.
  2. Right-click any open area in the taskbar, then click Properties.

  3. In the Taskbar and Navigation Properties box that opens, click the Navigation tab.

                   

  1. Click on the check box next to When I sign in or close all apps on a screen, go to the desktop instead of Start when I sign in.
  2. Click Apply then click OK, then re-start the PC / notebook.

Windows should now boot directly to the desktop, if you want to go back to Start-screen booting, just repeat the process and uncheck the box in step 4.



Third Party Products
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